搜索
bottom↓
回复: 11

[HELP!]LGT散件包焊接完成后不能工作

[复制链接]

出0入0汤圆

发表于 2012-4-28 16:47:26 | 显示全部楼层 |阅读模式
用示波器看RESET脚,电压1.9V,晶振波形频率132Hz。晶振电容用万用表测为22pF,并无焊错。插入USB口后,电脑发行无法识别USB设备,电脑马上发出USB拔出的声音。拔出仿真器,再次插入USB口,电脑没有任何反应。多试几次后,有一次电脑上有提示发现无法识别USB设备。折腾了一个下午,看了新唐120LC1的规格书,依旧无果。

出0入0汤圆

发表于 2012-4-28 16:54:45 | 显示全部楼层
二极管有没有焊好?芯片电压应该要3.3V左右才是合适的。

出0入0汤圆

发表于 2012-4-28 16:56:29 | 显示全部楼层
我觉着是USB头没焊好。检查一下吧。

出0入0汤圆

发表于 2012-4-28 16:56:37 | 显示全部楼层
本帖最后由 zhuisuoji 于 2012-4-28 17:06 编辑

楼主有没有用-->短接J4,-->连接电脑-->32K的U盘-->复制LGT8X_JTAGICE_USB_v1.4.bin到32K的U盘下(即仿真器下)?-->正常关闭32K的U盘-->重新连接仿真器到电脑-->提示找到新硬件-->指定安装文件路径到JTAGICE Windows Driver下-->等待安装完毕即可使用

我是除了电源搞错接到9V上外,全部一次性搞定,没什么难的,运气好

出0入0汤圆

发表于 2012-4-28 17:03:08 | 显示全部楼层
去了二极管,单独加个1117-3V3试试。
头像被屏蔽

出0入0汤圆

发表于 2012-4-28 17:03:30 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

出0入0汤圆

 楼主| 发表于 2012-4-28 17:04:58 | 显示全部楼层
USB口焊接正常,二极管降压后电源电压为3.4V,J4短接后插入电脑,无任何反应
头像被屏蔽

出0入0汤圆

发表于 2012-4-28 17:12:12 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

出0入0汤圆

 楼主| 发表于 2012-4-28 17:24:40 | 显示全部楼层
本帖最后由 蒹葭苍苍 于 2012-4-28 17:25 编辑

好吧,我买一个成品。当初是要买成品的,只可惜只有33个赠送的名额,成品库存为0.最后是了一下,DBUG电压为1.9V,晶振上测不到波形。就此打住,不再折腾这个散件,半天的时间啊,生米可以煮成熟饭多次了……

出0入0汤圆

发表于 2012-4-28 18:05:10 | 显示全部楼层
蒹葭苍苍 发表于 2012-4-28 17:04
USB口焊接正常,二极管降压后电源电压为3.4V,J4短接后插入电脑,无任何反应 ...

电压为3.4V ,reset脚才1.9V?  你可以重点检查下这个地方了。

出0入0汤圆

发表于 2012-4-29 21:10:18 | 显示全部楼层
我也是没有成品的卖,所以选择买了散件,担心自己人品不行,所以一次性买了2套散件,中间焊接调试也发生了小插曲,
第一套装好,实际上焊接都OK了,装完驱动,改了串口号码后,没有重启电脑,这个其实很关键,如果没有重启,就不能正常通讯

另外一套是回顾问题主要还是焊接上,因为QFP焊盘的长度太长了,而且感觉比引脚窄,所以不容易焊接,而且我还是用的热风枪了

建议在反面增加SOT23引脚的3.3V,LDO, 一个才0.28元

出0入0汤圆

发表于 2014-12-15 04:36:01 | 显示全部楼层
>一个才0.28元
Model number?
回帖提示: 反政府言论将被立即封锁ID 在按“提交”前,请自问一下:我这样表达会给举报吗,会给自己惹麻烦吗? 另外:尽量不要使用Mark、顶等没有意义的回复。不得大量使用大字体和彩色字。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

手机版|Archiver|amobbs.com 阿莫电子论坛 ( 公安交互式论坛备案:44190002001997 粤ICP备09047143号 )

GMT+8, 2022-7-6 17:18

© Since 2004 www.amobbs.com, 原www.ourdev.cn, 原www.ouravr.com

快速回复 返回顶部 返回列表