amobbs 东莞阿莫电子网站/东莞南城健逸电子贸易商行网站

 找回密码
 注册
bottom↓
查看: 298|回复: 23

【提问】关于运放后加一个推挽然后反馈到运放负端的问题

[复制链接]
发表于 2014-11-3 21:13:00 | 显示全部楼层 |阅读模式
本帖最后由 wg2700209 于 2014-11-4 10:28 编辑


第二组图是原设计。仿真过程中产生一些问题,想请教大家。首先按照第一组图连接,波形如上。为和加了负反馈还是会产生失真?




然后再运放后级加上一个推挽功放再反馈到运放负端,输出就正常了,为何?




然后我把反馈又改成从运放输出反馈至运放负端,推挽功放仍然加至运放之后,为和波形反而变成如上图所示了呢?哪位高手能够指点一下~?


这个是原图:



本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
发表于 2014-11-3 21:56:58 | 显示全部楼层
Q1 Q2没偏置,建议你放狗搜索一下用运放加扩流的耳机放大器电路参考一下。
发表于 2014-11-3 22:34:17 | 显示全部楼层
首先,负反馈可以减小失真,但没说一定能消除失真,第一组图看波形顶端和底端削波了但VPP才400mV,直接用OP带8R负载估计带不动吧?!负载电阻加大同时放大倍数调小一点看看,第二组图里波形0V处的失真是交越失真,因为Q1和Q2的发射极间没加偏置;第三组图看波形应该是OP输出端的直流电位有问题,拿个万用表看看是不是6V?另外依然存在交越失真;
 楼主| 发表于 2014-11-4 09:02:34 | 显示全部楼层
spacefram 发表于 2014-11-3 21:56
Q1 Q2没偏置,建议你放狗搜索一下用运放加扩流的耳机放大器电路参考一下。 ...

嗯,这个问题我懂,这个图是抄的书上的,它讲的比较基础,没有加静态偏置,交越失真也没有考虑,不过这个不是问题的关键,兄台能够仔细讲讲这个反馈的道理么?为什么反馈从推挽引出就能达标呢?愿洗耳恭听~
 楼主| 发表于 2014-11-4 09:09:06 | 显示全部楼层
gsnDragon 发表于 2014-11-3 22:34
首先,负反馈可以减小失真,但没说一定能消除失真,第一组图看波形顶端和底端削波了但VPP才400mV,直接用OP ...

第三组图我把负载改成8M,输出依旧如此,然后再把放大倍数直接改小到1倍,结果输出波形如下

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
发表于 2014-11-4 09:26:28 | 显示全部楼层
C1 470uF 太大了吧    改成pf 看下
 楼主| 发表于 2014-11-4 10:44:06 | 显示全部楼层
litaohqqt 发表于 2014-11-4 09:26
C1 470uF 太大了吧    改成pf 看下

哪一个图??如果是第二组图改成pf的话就不在通带内了
发表于 2014-11-4 20:52:06 | 显示全部楼层
wg2700209 发表于 2014-11-4 09:09
第三组图我把负载改成8M,输出依旧如此,然后再把放大倍数直接改小到1倍,结果输出波形如下

...

额??肿么会这样?那运放输出端的直流电压呢?
 楼主| 发表于 2014-11-4 21:46:43 | 显示全部楼层
gsnDragon 发表于 2014-11-4 20:52
额??肿么会这样?那运放输出端的直流电压呢?

运放输出端直流电压是6V
友情提示:标题不合格、重复发帖,将会被封锁ID。详情请参考:论坛通告:封锁ID、获得注册邀请码、恢复被封ID、投诉必读
您需要登录后才可以回帖 登录 | 注册

本版积分规则

手机版|Archiver|amobbs 东莞阿莫电子网站/东莞南城健逸电子贸易商行网站 ( 公安备案:44190002001997(交互式论坛) 工信部备案:粤ICP备09047143号 )

GMT+8, 2020-3-31 10:00

阿莫电子论坛, 原"中国电子开发网"

© 2004-2018 www.amobbs.com, 原www.ourdev.cn, 原www.ouravr.com

快速回复 返回顶部 返回列表